Re: Q-tube and Quicker. . .


quickieq2uk
 

Hi Dan,

Great news that Q-Tube is working again. I hope to post some videos to it when I get my Q2 back in the air later this year.

Whilst this is not Quickie related here is a video I made of a Chipmunk that I fly in here in the UK. I filmed it one evening back in April but only got round to editing it this afternoon. It was filme in 1080p HD although I have only edited it and uploaded it in 720p HD. I plan to make a similar video with my Q2 when I get it flying, hopefully with some air to air footage too.

http://www.youtube.com/watch?v=JE-FN1xZs_o

Regards,

Simon Wilson
Quickie Q2
United Kingdom

--- In Q-LIST@..., dan@... wrote:

Q-tube and Quicker are back up and running on the QBA site. You can
still upload videos and pictures directly to the site without having to
link them to Vimeo or YouTube.

Turns out that the server resource issues weren't related to the videos
at all, but a small module that was running on the side of the site that
scrolled new products from the online store. It was accessing the
DataBase 300 times every time a page loaded. The site is getting A LOT
of traffic with literally thousands of page views per day, so you can do
the math and figure out that the DataBase and server were getting
overwhelmed.

OK enough geek talk, you're free to use everything on the site again!
Just FYI. I have some more work to do optimizing some of the other
components as well, but removing that module seems to be a good start.
The pages load a little quicker now too.

Thanks for your patience and your suggestions.

Warm regards,
Dan Yager
QBA Editor
www.quickheads.com

Join main@Q-List.groups.io to automatically receive all group messages.