Re: N1711Q instrument panel in place


Rick Hole
 

N1711Q continues to progress toward her return to the sky.

We removed the left elevator, exposed the 1/4" tubing remains of the original pitot tube and fabricated a replacement. Anchored it with 5-min eposxy and later glassed it in place.

Tail is removed and control cables connected. We got the battery box size and will pick up a new battery tomorrow. There are a couple minor things still to do while the tail is off.

After completing the CHT and EGT wiring I powered the plane up with a bench power supply and discovered a weird problem with EGT #1 indicating temp far in excess of ambient. I had checked them before putting probes into the plane, so something was odd. When I patched in a different probe the problem was gone, and when I put the probe into the exhaust pipe it came back bad again. Next step was to check the wiring for that probe. Disconnecting the Db25 from the engine monitor, removing the hood, and there I see a pinched wire making a ground fault against the hood. Had I used a non-metalized hood I would never have seen the problem on the display. Easily fixed.

But I also see the oil pressure showing max. Checking the sender, I see it was defective. OK, I have a spare which checked out OK.

So the engine instrumentation is now GO for startup. I have an OAT probe yet to mount.

And I still have a full page on the task list. So many details. My intent is to have every known issue resolved so the first return-to-flight will come back ready to fly off the local flight time. We'll keep it in glide distance the first five hours.

Oh, yes, remind myself to put fresh batteries in the camera and patch in the digital voice recorder to the intercom.

Rick Hole
N1711Q oh-so-close to flight

Join main@Q-List.groups.io to automatically receive all group messages.