Re: Success with LSE Install


Rick Hole
 

The tach display will have settings for various number of pulses per rev. When you get the right setting your RPM will be correct.  It will never be just a bit off. Good luck.  You are almost there!


On Tue, Nov 17, 2020, 8:59 AM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
The tach was reading 2500 which is more than my RPM at rotation.  It felt closer to 1000 RPM.  My handheld tach couldn't read the reflective tape so it could be  it was just too dark last night.   I will get better data today hopefully.
 
I will also read the tach manual again to make sure the settings are right.  Glad you mentioned that.

Corbin Ge!ser

On November 17, 2020 at 8:53 AM, Rick Hole <r.hole@...> wrote:

Can you tell US how mucho higher? If for example it reads at 1.5x 2x etc it may be a setting on your tach display.

On Tue, Nov 17, 2020, 12:56 AM Murry Rozansky <MIRCO@...> wrote:
RPM at idle or full throttle?


-----Original Message-----
>From: "Corbin via groups.io" <c_geiser=icloud.com@groups.io>
>Sent: Nov 16, 2020 9:07 PM
>To: "main@Q-List.groups.io Group Moderators" <main@q-list.groups.io>
>Subject: [Q-List] Success with LSE Install
>
>Just a quick video to share that I finally had success with the Lightspeed electronic ignition install.
>
>Sure runs SMOOTH.  RPMs were high so I’m hoping that’s just an adjustment on the throttle body.
>
>Very glad to have the engine running again.
>
>
>
>Corbin
>
>--
>Corbin
>N33QR
>
>
>
>
>






--

Corbin 
N33QR

Join main@Q-List.groups.io to automatically receive all group messages.