Re: Flight report


 

Good to hear she can take a beating and keep on ticking!   
Any chance of you putting out a video when your tablet is operating and to see how it looks?

Thanks 

Mike 


On Dec 30, 2020, at 1:54 PM, Mike Dwyer <q200pilot@...> wrote:


I had some airplane projects to work on today so went to the airport to fix some things.  My Oil T on the last landing went bonkers.  I found a dirty connector, just unplugged it and plugged it back in.  Yes, easy.  My RPM digital gauge freaks out sometimes when I start the engine.  In the cockpit I can reach the 12v power connector and that makes it work again.  I added a 100uf cap to the power side to see if that would help.  It didn't.  I had started building an engine monitor device made with an Arduino and bluetooth device.  It collects the engine data and sends it to my Android tablet where I use the app called Torque to display the data.  I got the Voltage, Oil P, Oil T and RPM working so far.  Now onto the current sensors, EGT, CHT sensors.

To test the Engine monitor I got to at least start the engine, so let's go flying!  There is a cold front approaching and the wind is shifting from a North wind to a South wind tomorrow.  So I fire up and taxi to 36.  The wind is from 90 degrees at 16 gusting to 25, I'm paying attention.  After lift off I'm drifting to the left side of the runway so I crab more to the right.  No problem.  At about 200 feet I get slammed into the canopy due to turbulence.  I tighten my seatbelt all the way and had a brief thought that maybe this isn't the best day to go flying...  At 1000' I'm getting beat up but figure I might as well finish doing what I came for.  The Engine Monitor RPM is way low.  Needs a 4x multiplier.  The oil P is awesome and the Oil T needs a tweak.  I also brought my Camera and a gyro stabilizer to see if I can get some of the bumps and rolls out of my videos.  Let's just say that you don't really want one of these in the airplane.  Every time I turned or climbed, whatever, the thing tried pointing where it was originally.  Not the way I had envisioned it.  And my Stratux ADS-B in has quit working.  Probably from all that powering on and off that I had been doing on the ground.  Oh well, don't really need that anyway.

Back to the airport.  ATIS says the wind is still from 90 degrees and 16K.  I setup for a base to rwy 4, that's only a 50 degree right crosswind.  I've done worse.  Still getting pounded around as I turn final.  A firm arrival and on the brakes I make my turn off.  Survived again.

So far my Android engine monitor the Oil P and RPM work better than my older gauges.  The RPM is much more steady.  With the old digital RPM Meter it jumps around a fair amount.  I'm liking the new engine monitor with one flight under it's belt!

Fly Safe, and Happy New Year.
Mike Dwyer

Q200 Website: http://goo.gl/V8IrJF

Join main@Q-List.groups.io to automatically receive all group messages.