Re: Oil pressure dropping at operating temperature.


Bruce Crain
 

Kevin will turning up the rpms at start up bring the oil pressure up?  I have to do that if I haven’t flown in a month or so.
Bruce


On Jul 15, 2022, at 1:00 PM, Paul Fisher <rv7a.n18pf@...> wrote:


You made me look!

Sorry for the delayed response Jerry, I have an old analog oil pressure gauge so I don't pay attention to the absolute value - I just verify the needle is in the correct position.  I had to come to the airport to see what value that position equated to!

My green arc is indeed 30-60 psi, and I tend to run about 30-35 most of the time.  As Kevin said, when it's hot and at idle it will drop to ~20, but will increase with an increase in RPM.

Having said all that I have never tried to calibrate the guage.  So I have no idea how accurate those numbers are.  I don't worry about oil pressure.  But then again I don't live in the mountains!  Where I fly there is usually a corn field within 15 to 20 feet of me!!

Good luck!

Paul 

On Thu, Jul 14, 2022, 21:31 Jerry Marstall <jerrylm1986@...> wrote:
Thx Corbin.  The Continental specs list normal oil pressure as 30-60.

Hey gang, what are some of your readings?


On Thu, Jul 14, 2022, 7:01 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
Jerry,

That is my typical oil pressure when I am hot in the summer.  I am no A&P but 25 psi is still in the green for a O-200A, I believe.  I remember two summers ago, the O-200 forums were telling me that if my oil psi was in line with my rpm then all was well if still in the green.  Example, 2400 rpm could yield 24 psi at these hotter summer temps.  Of course, the weight of oil used can make a difference as well.  Are you running 50W or 100W?

Now that I have more price digital engine instruments I am hoping for more accurate measurements.  But too hot to fly for me these days.

Again, I am no A&P so please don’t take my info to heart all on its own.

Corbin


On Jul 14, 2022, at 5:54 PM, Jerry Marstall <jerrylm1986@...> wrote:

That’s my problem – On initial start oil pressure is 40.  After oil temp approaches 140-180, the oil pressure works its way down to 25-30 and remains there.   At Keith’s Spring fling I brought up this problem and the consensus was it is either the gauge or the sensor.  I swapped in new ones and no improvement.  Sam pointed me to a source (see extract below) with a proposed solution that I would obviously like to avoid.  Before I leap into the money pit, does anyone have suggestions that I should pursue first?
Oil Pressure Drop at Operating Temperature
I have a J3 with a C-85 built up with the O-200 Crank, Rods, Pistons, and cylinders.The engine has roughly 700 smoh and recently it started losing oil pressure as the oil temp reaches 140 F.As the oil temp rises the oil pressure falls until the oil pressure reaches about 12 PSI.My mechanic has tried everything he can think of. I am sorry to say that we did a bottom end on the engine (turned the crank and replaced the main bearings) only to find that the problem still exists.I read the section of your QA where someone had a cracked lifter body that caused a loss of oil pressure.Do you think that this could be my problem as well?Any help would be greatly appreciated as the downtime and maintenance bills are getting pretty extensive at this point.
About half the questions I answer regard low oil pressure on these little Continentals.
If the crank has been machined and matched to new rod and main bearings, we can reasonably take that part of the system out of consideration.This narrows it down to other parts of the pressure system.
A cracked tappet body might contribute to low oil pressure, but this would not be a subtle problem to discover.A typical problem is that the little cup which fits into the tappet body pops out and gets wedged between the pushrod and the tappet body.Usually, the pushrod bends and the engine runs poorly, among other problems.
I did have an operator report that the bores for the tappet bodies in the crankcase were worn and ovaled which led to low overall oil pressure.I have not confirmed that this can result in low oil pressure since the bores are not pressure fed.But, the report came from a reputable source.
If I were to wager, I'd bet that the problem is more likely with the oil pump in the accessory case.This is a chronic weak spot with the little Continentals.If the tolerances are marginal, the engine will produce acceptable pressure, but as the engine warms, the tolerances open up and the pump loses pressure.I just fixed up a friend's C-85-12 installed on a Cessna 140 which exhibited exactly the same problem.We installed a new manufacture accessory case and the problem was fixed.
The oil pump consists of two gears, a cover plate and the oil pump cavity which is cast integral into the accessory case.If the oil pump bores become worn or grooved, the edge clearance between the oil pump gears and the becomes too great and the pump can't maintain pressure.The shaft holes for the pump gears also wear and pressure is lost.Finally, the cover plate can warp and oil will leak past causing low oil pressure.
So, my feeling is that the problem is probably with the oil pump in the accessory case.It is a fairly involved job to remove the accessory case, but no way around it.
You don't mention if you have a -8 or -12 engine, but here is the summary. The -8 case is magnesium and requires very special techniques to repair. Pretty much, the only place to get this work done is Drake Air, Tulsa, OK. www.DrakeAir.com, 918-445-3545.If the engine is a -12, then new cases are available for pretty reasonable cost (for airplane parts) from Mattituck, Edgecumbe G&N and others.My friend's case cost about $750 and another $150 for other parts along with about four hours of our free labor.
If you take a read through the Engine archive at the Fly Baby website, you will find that the accessory case is probably the number one problem with all Continentals.
 
 


--

Corbin 
N121CG

Join main@Q-List.groups.io to automatically receive all group messages.