Date   

Re: Those with Light Speed Electronic Ignition...

Richard Thomson
 

Hey Corbin is that Dual ignition or are you running one mag ?

Rich T.

On 04/09/2020 19:52, Corbin via groups.io wrote:
Thanks Jay.  Jim’s been a great help over the phone the last couple of days.

Me, Jim, and Kevin all have different versions of the Light Speed setup.

Corbin

On Sep 4, 2020, at 1:25 PM, Jay Scheevel <jay@...> wrote:



I think that Jim Patillo has a lightspeed. Is that right Jim. Any ideas for Corbin?

 

Cheers,

Jay

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Friday, September 04, 2020 6:02 AM
To: main@q-list.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

It looks like you could to me as well.  The only thing that makes me second guess that is the install manual makes a point to notate the sensor wire needs to “point” clockwise (right/to the pilot side) on top and bottom. 

Corbin



On Sep 4, 2020, at 12:17 AM, David J. Gall <David@...> wrote:



Corbin,

 

It looks to me like you could just install the mount as assembled at the factory, but put it on the left side of the case split line under the nuts instead of under the heads of the case bolts….

 

My $.02

 

David J. Gall

 

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Thursday, September 3, 2020 3:14 PM
To: main@Q-List.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

Well, I have noticed a few mistakes in the manual so far.  For instance, there are no stainless steel flush screws and no circuit board to install.  Many steps should be updated and omitted.

 

I contacted Klaus but that didn't go anywhere.  I am 99% sure he installed the sensor incorrectly.  I just can't see how it would be correct.

 

Corbin Ge!ser


On September 3, 2020 at 5:05 PM, Sam Hoskins <sam.hoskins@...> wrote:

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

 

Sam 

 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:

Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR

 

 


--

Corbin 
N33QR


--

Corbin 
N33QR


--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Jim Patillo
 

Hi Jon, that’s funny! Don’t get me wrong, I like Klaus a lot. I’ve known him for many years and learned a lot from him but he can get kinda edgy when asked questions he believes he’s already answered, whether he has or not. Couldn’t be the German coming out, could it?

I’ve been following your escapades for a long time now. Looks like you’re having a lot of fun with that RV. Do you ever miss your Quickie? It was a nice plane. 

I just want to say for people who might not  know, you have probably contributed more experimentation on a Q than anyone. You helped our group a lot over the years. 

Getting ready to take the Quickie Express to Auburn now. Smoke is finally starting to diminish after three weeks. Northern Cal Vis has been a mess for awhile now. 

Keep Allan in tow, he still needs adult supervision. Ha Ha. Good luck on your upcoming trip Allan. Hope you guys have a good ride to Okieville. 

Best,
Jim
N46JP Q200


Sent from Outer Space


From: main@Q-List.groups.io <main@Q-List.groups.io> on behalf of Jon Finley <jd@...>
Sent: Friday, September 4, 2020 11:55:22 AM
To: main@Q-List.groups.io <main@Q-List.groups.io>
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...
 

Really??? Klaus???

 

😊

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Jim Patillo
Sent: Friday, September 4, 2020 12:27 PM
To: main@Q-List.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

Good morning Jay,

Corbin and I have been communicating by phone for awhile now regarding his Plasma 3 Lightspeed’s and associated install issues. I think he’s just about got it dialed in now. Trying to keep him (as a newby) away from Klaus as much as possible. 😊.

Klaus is mellowing in his old age but can still get crazy if asked questions that’s already been explained in his install instructions 


Jim
N46JP Q200


--
Jon Finley
Somewhere in the Southwest flying an RV-4


Re: Those with Light Speed Electronic Ignition...

Jon Finley
 

Really??? Klaus???

 

😊

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Jim Patillo
Sent: Friday, September 4, 2020 12:27 PM
To: main@Q-List.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

Good morning Jay,

Corbin and I have been communicating by phone for awhile now regarding his Plasma 3 Lightspeed’s and associated install issues. I think he’s just about got it dialed in now. Trying to keep him (as a newby) away from Klaus as much as possible. 😊.

Klaus is mellowing in his old age but can still get crazy if asked questions that’s already been explained in his install instructions 


Jim
N46JP Q200


--
Jon Finley
Somewhere in the Southwest flying an RV-4


Re: Those with Light Speed Electronic Ignition...

Corbin
 

Thanks Jay.  Jim’s been a great help over the phone the last couple of days.

Me, Jim, and Kevin all have different versions of the Light Speed setup.

Corbin

On Sep 4, 2020, at 1:25 PM, Jay Scheevel <jay@...> wrote:



I think that Jim Patillo has a lightspeed. Is that right Jim. Any ideas for Corbin?

 

Cheers,

Jay

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Friday, September 04, 2020 6:02 AM
To: main@q-list.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

It looks like you could to me as well.  The only thing that makes me second guess that is the install manual makes a point to notate the sensor wire needs to “point” clockwise (right/to the pilot side) on top and bottom. 

Corbin



On Sep 4, 2020, at 12:17 AM, David J. Gall <David@...> wrote:



Corbin,

 

It looks to me like you could just install the mount as assembled at the factory, but put it on the left side of the case split line under the nuts instead of under the heads of the case bolts….

 

My $.02

 

David J. Gall

 

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Thursday, September 3, 2020 3:14 PM
To: main@Q-List.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

Well, I have noticed a few mistakes in the manual so far.  For instance, there are no stainless steel flush screws and no circuit board to install.  Many steps should be updated and omitted.

 

I contacted Klaus but that didn't go anywhere.  I am 99% sure he installed the sensor incorrectly.  I just can't see how it would be correct.

 

Corbin Ge!ser


On September 3, 2020 at 5:05 PM, Sam Hoskins <sam.hoskins@...> wrote:

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

 

Sam 

 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:

Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR

 

 


--

Corbin 
N33QR


--

Corbin 
N33QR


--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Jim Patillo
 

Good morning Jay,

Corbin and I have been communicating by phone for awhile now regarding his Plasma 3 Lightspeed’s and associated install issues. I think he’s just about got it dialed in now. Trying to keep him (as a newby) away from Klaus as much as possible. 😊.

Klaus is mellowing in his old age but can still get crazy if asked questions that’s already been explained in his install instructions 


Jim
N46JP Q200


Re: Those with Light Speed Electronic Ignition...

Jay Scheevel
 

I think that Jim Patillo has a lightspeed. Is that right Jim. Any ideas for Corbin?

 

Cheers,

Jay

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Friday, September 04, 2020 6:02 AM
To: main@q-list.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

It looks like you could to me as well.  The only thing that makes me second guess that is the install manual makes a point to notate the sensor wire needs to “point” clockwise (right/to the pilot side) on top and bottom. 

Corbin



On Sep 4, 2020, at 12:17 AM, David J. Gall <David@...> wrote:



Corbin,

 

It looks to me like you could just install the mount as assembled at the factory, but put it on the left side of the case split line under the nuts instead of under the heads of the case bolts….

 

My $.02

 

David J. Gall

 

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Thursday, September 3, 2020 3:14 PM
To: main@Q-List.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

Well, I have noticed a few mistakes in the manual so far.  For instance, there are no stainless steel flush screws and no circuit board to install.  Many steps should be updated and omitted.

 

I contacted Klaus but that didn't go anywhere.  I am 99% sure he installed the sensor incorrectly.  I just can't see how it would be correct.

 

Corbin Ge!ser


On September 3, 2020 at 5:05 PM, Sam Hoskins <sam.hoskins@...> wrote:

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

 

Sam 

 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:

Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR

 

 


--

Corbin 
N33QR


--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Corbin
 

It looks like you could to me as well.  The only thing that makes me second guess that is the install manual makes a point to notate the sensor wire needs to “point” clockwise (right/to the pilot side) on top and bottom. 

Corbin

On Sep 4, 2020, at 12:17 AM, David J. Gall <David@...> wrote:



Corbin,

 

It looks to me like you could just install the mount as assembled at the factory, but put it on the left side of the case split line under the nuts instead of under the heads of the case bolts….

 

My $.02

 

David J. Gall

 

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Thursday, September 3, 2020 3:14 PM
To: main@Q-List.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

Well, I have noticed a few mistakes in the manual so far.  For instance, there are no stainless steel flush screws and no circuit board to install.  Many steps should be updated and omitted.

 

I contacted Klaus but that didn't go anywhere.  I am 99% sure he installed the sensor incorrectly.  I just can't see how it would be correct.

 

Corbin Ge!ser


On September 3, 2020 at 5:05 PM, Sam Hoskins <sam.hoskins@...> wrote:

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

 

Sam 

 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:

Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR

 

 


--

Corbin 
N33QR


--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

David J. Gall
 

Corbin,

 

It looks to me like you could just install the mount as assembled at the factory, but put it on the left side of the case split line under the nuts instead of under the heads of the case bolts….

 

My $.02

 

David J. Gall

 

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Thursday, September 3, 2020 3:14 PM
To: main@Q-List.groups.io
Subject: Re: [Q-List] Those with Light Speed Electronic Ignition...

 

Well, I have noticed a few mistakes in the manual so far.  For instance, there are no stainless steel flush screws and no circuit board to install.  Many steps should be updated and omitted.

 

I contacted Klaus but that didn't go anywhere.  I am 99% sure he installed the sensor incorrectly.  I just can't see how it would be correct.

 

Corbin Ge!ser


On September 3, 2020 at 5:05 PM, Sam Hoskins <sam.hoskins@...> wrote:

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

 

Sam 

 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:

Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR

 

 


--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Sam Hoskins
 

Well, there was that one time... 


On Thu, Sep 3, 2020, 5:13 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
Well, I have noticed a few mistakes in the manual so far.  For instance, there are no stainless steel flush screws and no circuit board to install.  Many steps should be updated and omitted.

I contacted Klaus but that didn't go anywhere.  I am 99% sure he installed the sensor incorrectly.  I just can't see how it would be correct.

Corbin Ge!ser

On September 3, 2020 at 5:05 PM, Sam Hoskins <sam.hoskins@...> wrote:

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

Sam 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR




--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Corbin
 

Well, I have noticed a few mistakes in the manual so far.  For instance, there are no stainless steel flush screws and no circuit board to install.  Many steps should be updated and omitted.

I contacted Klaus but that didn't go anywhere.  I am 99% sure he installed the sensor incorrectly.  I just can't see how it would be correct.

Corbin Ge!ser

On September 3, 2020 at 5:05 PM, Sam Hoskins <sam.hoskins@...> wrote:

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

Sam 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR




--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Sam Hoskins
 

Do exactly what the instructions say. If you are unsure call or send Klaus an email. He doesn't make many mistakes.

Sam 

On Thu, Sep 3, 2020, 3:59 PM Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Corbin
 

Kevin,

Now I see your other email.  I think I see what you mean.  Yes, the mounting bracket should go left of centerline but the sensor should be on the right side of the mounting bracket.  So I am still thinking it was sent incorrectly.
--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Corbin
 

Kevin,

You are saying it is should be mounted on the left side of the mounting bracket?  In the install manual, it is on the right side of the mounting bracket.  
--

Corbin 
N33QR


Re: Q-Tour do-over Keith Welsh's Quickie 1

Dave Dugas
 

Great job Keith. I still haven't been able to redo my tour, but I will. Yours really came out nice and watching it gave me a few ideas. Thank you. Dave D


THANKS .. SAM and KEITH ... Terrific .. really enjoyed ..,
Graham ( Oz )

Sent: Wednesday, September 02, 2020 10:14 PM
Subject: [Special] [Q-List] Q-Tour do-over Keith Welsh's Quickie 1

All,

Since we had so many technical issues with Keith's Zoom Q-Tour he was kind enough to to do it over.  So, here you can see Keith and his award winning single place Quickie in all it's uninterrupted glory. Just click on the link below.

Upcoming Q-Tours will be Jerry Marstall for September and Mike Dwyer for October.  Any volunteers for November?

Q-Tour channel

Virus-free. www.avg.com


Re: Those with Light Speed Electronic Ignition...

Kevin Sheeley
 

Corbin,

The center of the sensor should be on the centerline of the engine as in the manual. Bracket side is correct.

On Thursday, September 3, 2020, 04:01:50 PM EDT, Kevin Sheeley via groups.io <kjsheely1@...> wrote:


Corbin,

The sensor appears to be on the correct size according to the plans. The bag of bushings are for automotive spark plugs.

Kevin

On Thursday, September 3, 2020, 01:22:11 PM EDT, Paul Fisher <rv7a.n18pf@...> wrote:


The third picture looks like spark plugs adapters to me.  They adapt automotive sparkplugs to the 18mm hole in the cylinders.  But maybe I'm just not seeing them correctly.

Sorry, I can't comment on the sensor mounting.

Paul

On Thu, Sep 3, 2020, 12:13 Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
Hey guys,

My A&P  has had too many delays so I am starting on the EIS install myself.  I have two questions that should be easy clarification type questions.   Pics  also included below.

First, is the DC mini sensor that is mounted to the top of the engine.  The pic below from the install manual shows it mounted left of center and the wire going towards pilot side.  When I compare my sensor to that same location, the wire goes towards the passenger side.  Seems to me that the magnet was installed on the wrong side of the bracket.

Second, and I feel dumb on this one.  The screws provided say they must be used.  The third pic is of the flush mount stainless screws provided.  These are much larger than my prop bolts so am I supposed to buy new stainless steel prop bolts?

Thanks,

Corbin

IMG_0727.jpegIMG_1904.jpeg  
IMG_1343.jpeg

--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Kevin Sheeley
 

Corbin,

The sensor appears to be on the correct size according to the plans. The bag of bushings are for automotive spark plugs.

Kevin

On Thursday, September 3, 2020, 01:22:11 PM EDT, Paul Fisher <rv7a.n18pf@...> wrote:


The third picture looks like spark plugs adapters to me.  They adapt automotive sparkplugs to the 18mm hole in the cylinders.  But maybe I'm just not seeing them correctly.

Sorry, I can't comment on the sensor mounting.

Paul

On Thu, Sep 3, 2020, 12:13 Corbin via groups.io <c_geiser=icloud.com@groups.io> wrote:
Hey guys,

My A&P  has had too many delays so I am starting on the EIS install myself.  I have two questions that should be easy clarification type questions.   Pics  also included below.

First, is the DC mini sensor that is mounted to the top of the engine.  The pic below from the install manual shows it mounted left of center and the wire going towards pilot side.  When I compare my sensor to that same location, the wire goes towards the passenger side.  Seems to me that the magnet was installed on the wrong side of the bracket.

Second, and I feel dumb on this one.  The screws provided say they must be used.  The third pic is of the flush mount stainless screws provided.  These are much larger than my prop bolts so am I supposed to buy new stainless steel prop bolts?

Thanks,

Corbin

IMG_0727.jpegIMG_1904.jpeg  
IMG_1343.jpeg

--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Corbin
 

mounted on the right side of the aluminum mounting plate
I mean the it was shipped mounted on the wrong side of the mounting plate.  I will move it to the right side.

--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Corbin
 

Thanks everyone!!  Yes, I had confusion with the brass versus SS flush bolts.  The SS are mentioned in the manual as included but they are not.  So I will use my original prop bolts.  Also, I think the sensor was simply  mounted on the right side of the aluminum mounting plate when shipped to me.  I am confident I just need to move it to the other side and it will line up with the photo in the install manual.

Thanks again everyone.

--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Stan Susman
 

The bushings are spark plug adapters

On Thursday, September 3, 2020, 10:57:51 AM PDT, Corbin via groups.io <c_geiser@...> wrote:


Hey guys,

My A&P  has had too many delays so I am starting on the EIS install myself.  I have two questions that should be easy clarification type questions.   Pics  also included below.

First, is the DC mini sensor that is mounted to the top of the engine.  The pic below from the install manual shows it mounted left of center and the wire going towards pilot side.  When I compare my sensor to that same location, the wire goes towards the passenger side.  Seems to me that the magnet was installed on the wrong side of the bracket.

Second, and I feel dumb on this one.  The screws provided say they must be used.  The third pic is of the flush mount stainless screws provided.  These are much larger than my prop bolts so am I supposed to buy new stainless steel prop bolts?

Thanks,

Corbin

IMG_0727.jpegIMG_1904.jpeg  
IMG_1343.jpeg

--

Corbin 
N33QR


Re: Those with Light Speed Electronic Ignition...

Jay Scheevel
 

Could it be that you are holding the sensor upside down?  Does it look OK if you flip it over?  I think the stainless screws are because they need to be non-magnetic. Don’t think you have to change the prop bolts because they are not in the range of the sensor.  I am guessing at all of the above, so it is worth what you paid for it.

 

Cheers,

Jay

 

From: main@Q-List.groups.io <main@Q-List.groups.io> On Behalf Of Corbin via groups.io
Sent: Thursday, September 03, 2020 11:13 AM
To: main@Q-List.groups.io
Subject: [Q-List] Those with Light Speed Electronic Ignition...

 

Hey guys,

 

My A&P  has had too many delays so I am starting on the EIS install myself.  I have two questions that should be easy clarification type questions.   Pics  also included below.

 

First, is the DC mini sensor that is mounted to the top of the engine.  The pic below from the install manual shows it mounted left of center and the wire going towards pilot side.  When I compare my sensor to that same location, the wire goes towards the passenger side.  Seems to me that the magnet was installed on the wrong side of the bracket.

 

Second, and I feel dumb on this one.  The screws provided say they must be used.  The third pic is of the flush mount stainless screws provided.  These are much larger than my prop bolts so am I supposed to buy new stainless steel prop bolts?

 

Thanks,

 

Corbin

 

IMG_0727.jpegIMG_1904.jpeg  

IMG_1343.jpeg


--

Corbin 
N33QR

2901 - 2920 of 52966