Plugs


 

Hi guys,
I have a intermittent mag issue. Getting a big drop and having more problems clearing out what I think is loaded up plugs. Always trying to leaning by the way.
Starting down the plug and cylinder coldness first before I dive into a mag issue. I was wondering what plugs everyone is running . I have a pumped up O200 with no injection. Has anyone used “fine wire “ plugs for the bottom 
thanks

Mike Q200  200QK

 


Bruce Crain
 

Replace that mag with an electronic ignition.  Electroair and P Mag are the units I use.
Bruce Crain


On Nov 16, 2021, at 11:09 AM, Mike via groups.io <n7000t@...> wrote:



Hi guys,
I have a intermittent mag issue. Getting a big drop and having more problems clearing out what I think is loaded up plugs. Always trying to leaning by the way.
Starting down the plug and cylinder coldness first before I dive into a mag issue. I was wondering what plugs everyone is running . I have a pumped up O200 with no injection. Has anyone used “fine wire “ plugs for the bottom 
thanks

Mike Q200  200QK

 




Mike Dwyer
 

So, a few questions.  

Are you using auto gas cause that stuff seems to fowl plugs faster (black) than avgas.
Are the plugs black?
When you get back from a flight and your idling at say 800 RPM.  Slowly pull the mixture while watching the RPM.  If you got a 40 or so rise or more your probably rich at idle.
When you get back from a flight do you do a mag test?  
Have you ever properly set the idle mixture screw?

After fighting this for a long time I consider myself an expert on MA3SPA carbs!  LOL.

I just switched to Tempest UREM37BY plugs cause they are short and don't hit the cowl and they are supposed to fowl less.  So far so good.

Plugs, have you cleaned them recently?  Measure from the center electrode to where the plug wire hits the center.  You should see less than 1000 ohms.  On Champions they have a resistor block inside with a couple of springs that rust and make for a bad contact.  Cracked ceramic?  Old wires?  Old mags?

Mike Dwyer

Q200 Website: http://goo.gl/V8IrJF


On Tue, Nov 16, 2021 at 12:09 PM Mike via groups.io <n7000t=yahoo.com@groups.io> wrote:

Hi guys,
I have a intermittent mag issue. Getting a big drop and having more problems clearing out what I think is loaded up plugs. Always trying to leaning by the way.
Starting down the plug and cylinder coldness first before I dive into a mag issue. I was wondering what plugs everyone is running . I have a pumped up O200 with no injection. Has anyone used “fine wire “ plugs for the bottom 
thanks

Mike Q200  200QK

 


 

Thanks Mike.  All good points to check 

Mike Neidenthal 


On Nov 16, 2021, at 11:48 AM, Mike Dwyer <q200pilot@...> wrote:


So, a few questions.  

Are you using auto gas cause that stuff seems to fowl plugs faster (black) than avgas.
Are the plugs black?
When you get back from a flight and your idling at say 800 RPM.  Slowly pull the mixture while watching the RPM.  If you got a 40 or so rise or more your probably rich at idle.
When you get back from a flight do you do a mag test?  
Have you ever properly set the idle mixture screw?

After fighting this for a long time I consider myself an expert on MA3SPA carbs!  LOL.

I just switched to Tempest UREM37BY plugs cause they are short and don't hit the cowl and they are supposed to fowl less.  So far so good.

Plugs, have you cleaned them recently?  Measure from the center electrode to where the plug wire hits the center.  You should see less than 1000 ohms.  On Champions they have a resistor block inside with a couple of springs that rust and make for a bad contact.  Cracked ceramic?  Old wires?  Old mags?

Mike Dwyer

Q200 Website: http://goo.gl/V8IrJF


On Tue, Nov 16, 2021 at 12:09 PM Mike via groups.io <n7000t=yahoo.com@groups.io> wrote:

Hi guys,
I have a intermittent mag issue. Getting a big drop and having more problems clearing out what I think is loaded up plugs. Always trying to leaning by the way.
Starting down the plug and cylinder coldness first before I dive into a mag issue. I was wondering what plugs everyone is running . I have a pumped up O200 with no injection. Has anyone used “fine wire “ plugs for the bottom 
thanks

Mike Q200  200QK

 


Tim
 

Hi Mike (Dwyer),

Can you offer some suggestions on the MA3SPA, I have to set mine up…
I don’t have it to hand but I seem to recall the supplied instructions were a little light.

Thanks, Tim